Product Keys Buy Professional Versions
Check Check Order Status
Ask License / Activation Issues
User Account
Username:  Register
Password:  Forgot?
Stay logged-in
Softwares / Apps
HDMusicBot v5.2 Updated
TriviaMaster v3.7
KoolText v2.0.03
RoomProtector v2.7.01
AutoGreeter v3.1
VietLoto v3.8
How To ...
Configure Sound & Video
Programming / Scripts
C# Programming Beginner
PaltalkHelper Library

I find solutions to your business. For a FREE consultation call/text me at (909)742-9133.
Hi [Guest], License / Activation Issues
This topic is locked!
Do HDMusicbot work on windows 2012 R2 standard edition?
[Guest]
Avatar
Posted on 4/25/2019 11:34:16 PM 81 days ago
Keep getting error when try to run or do i Need .net installations and some other files to run it on windows 2012?
[Guest]
Avatar
Posted on 4/25/2019 11:46:12 PM 81 days ago
Has all the .net installs on windows 2012 and still getting error.. when try to run it says contact support.
VNFox
Avatar
Administrator
Posted on 4/26/2019 6:37:39 AM 81 days ago
It should work with Windows Server 2012 R2, is this a virtual machine? If so, do you have an sound card installed? Which version are you running?
[Guest]
Avatar
Posted on 4/26/2019 4:37:22 PM 80 days ago
its a vps.. machine with virtual soundcard installed...
virtual cable
VNFox
Avatar
Administrator
Posted on 4/27/2019 5:29:12 PM 79 days ago
it should work with Virtual Sound Card driver as well. If you're getting errors can you get me the log files? The log files store in:

%appdata%\PickMike\hdmusicbot\log

If there are too many log files, just delete everything and re-launch the app again. It will create a new file, open the file and paste it here.
[Guest]
Avatar
Posted on 4/28/2019 2:57:03 PM 78 days ago
Here is log information

4/28/2019 10:56:18 AM
*******************
UNHANDLED: System.Runtime.InteropServices.COMException (0x80040154): Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG))
at System.Windows.Forms.UnsafeNativeMethods.CoCreateInstance(Guid& clsid, Object punkOuter, Int32 context, Guid& iid)
at System.Windows.Forms.AxHost.CreateWithoutLicense(Guid clsid)
at System.Windows.Forms.AxHost.CreateWithLicense(String license, Guid clsid)
at System.Windows.Forms.AxHost.CreateInstanceCore(Guid clsid)
at System.Windows.Forms.AxHost.CreateInstance()
at System.Windows.Forms.AxHost.GetOcxCreate()
at System.Windows.Forms.AxHost.TransitionUpTo(Int32 state)
at System.Windows.Forms.AxHost.CreateHandle()
at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
at System.Windows.Forms.AxHost.EndInit()
at Mike.HDMusicBot.ui.FormMain.InitializeComponent()
at Mike.HDMusicBot.ui.FormMain..ctor()
at lBs=.sRQ=.uBs=()
at lBs=.sRQ=.rhs=()
4/28/2019 10:56:24 AM
*******************
UNHANDLED: System.Runtime.InteropServices.COMException (0x80040154): Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG))
at System.Windows.Forms.UnsafeNativeMethods.CoCreateInstance(Guid& clsid, Object punkOuter, Int32 context, Guid& iid)
at System.Windows.Forms.AxHost.CreateWithoutLicense(Guid clsid)
at System.Windows.Forms.AxHost.CreateWithLicense(String license, Guid clsid)
at System.Windows.Forms.AxHost.CreateInstanceCore(Guid clsid)
at System.Windows.Forms.AxHost.CreateInstance()
at System.Windows.Forms.AxHost.GetOcxCreate()
at System.Windows.Forms.AxHost.TransitionUpTo(Int32 state)
at System.Windows.Forms.AxHost.CreateHandle()
at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
at System.Windows.Forms.AxHost.EndInit()
at Mike.HDMusicBot.ui.FormMain.InitializeComponent()
at Mike.HDMusicBot.ui.FormMain..ctor()
at lBs=.sRQ=.uBs=()
at lBs=.sRQ=.rhs=()
VNFox
Avatar
Administrator
Posted on 4/28/2019 5:48:03 PM 78 days ago
Open in command line admin access and run:
dism /online /enable-feature /featurename:MediaPlayback
It seems like your sever doesnt have media playback enabled
[Guest]
Avatar
Posted on 4/28/2019 11:23:25 PM 78 days ago
Ty everything is working fine
also need Desktop experience installed as well
This topic is locked!