Product Keys Buy Professional Versions
Check Check Order Status
Ask License / Activation Issues
User Account
Username:  Register
Password:  Forgot?
Stay logged-in
Softwares / Apps
HDMusicBot v6.x Updated
TriviaMaster v4.x Updated
KoolText v3.x Updated
RoomProtector v2.7.01
AutoGreeter v3.1
VietLoto v3.8
How To ...
Configure Sound & Video
Programming / Scripts
PaltalkHelper Library

I find solutions to your business. For a FREE consultation call/text me at (909)742-9133.
Hi [Guest], License / Activation Issues
Crashed
[Guest]
Avatar
Posted on 3/19/2017 4:02:14 AM 2643 days ago
latest release of hdmusicbot crashes when when using commands on paltalk. I am currently using windows 10 64bit. If like you maybe contact me at electro**@gmail.com
VNFox
Avatar
Administrator
Posted on 3/22/2017 8:38:55 PM 2639 days ago
Hi,
If you can tell me more about the issue. I'm glad to resolve it for ya.
I was able to use it in Windows 10 64 bit with no issue. I'm not able to find any information related to this address: electro**@gmail.com
[Guest]
Avatar
Posted on 6/11/2017 8:38:39 AM 2558 days ago
hi scripted i have update to new version 4.2.07 and the bot don't respond after a little time
VNFox
Avatar
Administrator
Posted on 6/12/2017 8:30:23 PM 2557 days ago
Hi, can you tell me more about the non-response request? Did the system crash? freeze? Please be sure to go to About -> Check for updates (always use latest version)
[Guest]
Avatar
Posted on 7/13/2017 4:54:27 PM 2526 days ago
Hi,
I am having issue with banner not working in ultimate room, but work fine in deluxe room. I own both room. I installed the latest version of v4.3.02.
Thank you in advance for any help.
[Guest]
Avatar
Posted on 7/16/2017 6:30:50 AM 2523 days ago
Can you please add commands for Set Banner Text On/Off please.
Users have to check and uncheck the box all the times.

I tried to set banner text like this by giving command to room.
=||= PLAYING: id name =||= $ username

Bot did not recognize and save
[315
  • Crashed =||=

    only
    =||= PLAYING

    If i write it in Bot Setting, worked fine